The Four Word Film Review Fourum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

Return to my fwfr
Frequently Asked Questions Click for advanced search
 All Forums
 FWFR Related
 Site Features
 Long time coming (or "The new FWFR")...
 New Topic  Reply to Topic
 Send Topic to a Friend
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 24

aahaa, muahaha 
"Optimistic altruist, incurable romantic"

Posted - 27/02/2012 :  08:32:43  Show Profile  Reply with Quote
Looks great!! Works great too!!!

Couple of cribs...

(a) Forum does not seem to be integrated - asking me to log-in again.
(b) Among my declined reviews, I no longer see reviews for unadded films. If I have access to those, I could redeem them as reviews for some of the still-existing films.

Go to Top of Page

calmer 
"Sensibly seeking self-stimulation"

Posted - 27/02/2012 :  11:34:31  Show Profile  Reply with Quote
Hey, Benj!

I like your new format and features ...

I have a solitary beef: It is no longer possible to resubmit previously declined reviews from the "Declined Reviews" category.

This glitch is disconcerting, as I typically submit 50 of my previously declined reviews per week. Is this a temporary issue?

Go to Top of Page

TitanPa 
"Up your nose..."

United States

Posted - 27/02/2012 :  12:54:36  Show Profile  Reply with Quote
New site looks great!!! But......I cant see any of my reviews


Plus is there any way to see approved reviews when I arrive on my site? It keeps coming up as votes. But seeing any reviews is hard since my reviews dont show up


Edit: Well that settles it. I cant view anything. I cant view accolades, my reviews, reviews for other movies, reviews from other fwiffers...etc Is it just my problem?????

Edited by - TitanPa on 27/02/2012 13:07:51
Go to Top of Page

TitanPa 
"Up your nose..."

United States

Posted - 27/02/2012 :  13:02:26  Show Profile  Reply with Quote
How does one change avatar and user info now?
Go to Top of Page

benj clews 
"...."

United Kingdom

Posted - 27/02/2012 :  13:16:51  Show Profile  Reply with Quote
Okay, quick solution for anyone currently having problems... the old site is still available on fwxr.com.

Will work through the issues raised here as I go.
Go to Top of Page

benj clews 
"...."

United Kingdom

Posted - 27/02/2012 :  13:20:18  Show Profile  Reply with Quote
quote:
Originally posted by Titan12

How does one change avatar and user info now?



Go into myfwfr --> Click My Details --> Click the pencil icon in the far right of the header bar (just below logout)
Go to Top of Page

benj clews 
"...."

United Kingdom

Posted - 27/02/2012 :  14:05:47  Show Profile  Reply with Quote
quote:
Originally posted by calmer

I have a solitary beef: It is no longer possible to resubmit previously declined reviews from the "Declined Reviews" category.



Should be able to resubmit declined reviews as follows...

1. Click the Pencil icon to the right of the review to edit it
2. Make a change to the review
-or-
2. Enter more details (click the = symbol on the right of the review in edit mode) and type in the yellow lined paper section.
3. Click the Tick button (this should appear in the place of the Cross button once you make either of the changes in 2)
Go to Top of Page

benj clews 
"...."

United Kingdom

Posted - 27/02/2012 :  14:14:30  Show Profile  Reply with Quote
quote:
Originally posted by Titan12

New site looks great!!! But......I cant see any of my reviews


Plus is there any way to see approved reviews when I arrive on my site? It keeps coming up as votes. But seeing any reviews is hard since my reviews dont show up


Edit: Well that settles it. I cant view anything. I cant view accolades, my reviews, reviews for other movies, reviews from other fwiffers...etc Is it just my problem?????



Any chance you could send me a screen grab of your pages with no reviews/ accolades/ whatever? Also, please let me know which browser (and version number if you can) you're using.
Go to Top of Page

Sludge 
"Charlie Don't Serf!"

United States

Posted - 27/02/2012 :  16:52:54  Show Profile  Reply with Quote
I can't tell what I see first when logging in, because login results in:

msxml6.dll error '80072ee2'

The operation timed out

/includes/postbuild.asp, line 62

If it means anything, I'm running chrome on Windows 7.

EDIT: I was able to get in by searching a film once logged into the forum. The login problem happened initially by hitting Login (top left) from my page:

Edited by - Sludge on 27/02/2012 17:00:08
Go to Top of Page

TitanPa 
"Up your nose..."

United States

Posted - 27/02/2012 :  19:10:07  Show Profile  Reply with Quote
quote:
Originally posted by benj clews

quote:
Originally posted by Titan12

New site looks great!!! But......I cant see any of my reviews


Plus is there any way to see approved reviews when I arrive on my site? It keeps coming up as votes. But seeing any reviews is hard since my reviews dont show up


Edit: Well that settles it. I cant view anything. I cant view accolades, my reviews, reviews for other movies, reviews from other fwiffers...etc Is it just my problem?????



Any chance you could send me a screen grab of your pages with no reviews/ accolades/ whatever? Also, please let me know which browser (and version number if you can) you're using.



I am using firefox. I will try explorer to see if it changes. Explorer works!! I can see all. Firefox must be the problem.

Will try a screen shot as well

Edited by - TitanPa on 27/02/2012 19:15:27
Go to Top of Page

benj clews 
"...."

United Kingdom

Posted - 27/02/2012 :  19:17:46  Show Profile  Reply with Quote
quote:
Originally posted by Sludge

I can't tell what I see first when logging in, because login results in:

msxml6.dll error '80072ee2'

The operation timed out

/includes/postbuild.asp, line 62

If it means anything, I'm running chrome on Windows 7.

EDIT: I was able to get in by searching a film once logged into the forum. The login problem happened initially by hitting Login (top left) from my page:




Yeah, I've been seeing this happen every once in a while and am trying to figure out what's causing it.

Do you get it every time you log in or just some?
Go to Top of Page

benj clews 
"...."

United Kingdom

Posted - 27/02/2012 :  19:23:22  Show Profile  Reply with Quote
quote:
Originally posted by Titan12

I am using firefox. I will try explorer to see if it changes. Explorer works!! I can see all. Firefox must be the problem.



Really weird- I actually developed the new site in Firefox (3.5 right through to 9) and can't see this happen in any of them
Go to Top of Page

TitanPa 
"Up your nose..."

United States

Posted - 27/02/2012 :  19:27:47  Show Profile  Reply with Quote
quote:
Originally posted by benj clews

quote:
Originally posted by Titan12

I am using firefox. I will try explorer to see if it changes. Explorer works!! I can see all. Firefox must be the problem.



Really weird- I actually developed the new site in Firefox (3.5 right through to 9) and can't see this happen in any of them


I did the screen shot. where do I send it to?
Go to Top of Page

benj clews 
"...."

United Kingdom

Posted - 27/02/2012 :  19:33:12  Show Profile  Reply with Quote
quote:
Originally posted by Titan12

quote:
Originally posted by benj clews

quote:
Originally posted by Titan12

I am using firefox. I will try explorer to see if it changes. Explorer works!! I can see all. Firefox must be the problem.



Really weird- I actually developed the new site in Firefox (3.5 right through to 9) and can't see this happen in any of them


I did the screen shot. where do I send it to?



benj@benj.com should do it, ta'
Go to Top of Page

TitanPa 
"Up your nose..."

United States

Posted - 27/02/2012 :  19:33:42  Show Profile  Reply with Quote
quote:
Originally posted by benj clews

quote:
Originally posted by Titan12

quote:
Originally posted by benj clews

quote:
Originally posted by Titan12

I am using firefox. I will try explorer to see if it changes. Explorer works!! I can see all. Firefox must be the problem.



Really weird- I actually developed the new site in Firefox (3.5 right through to 9) and can't see this happen in any of them


I did the screen shot. where do I send it to?



benj@benj.com should do it, ta'



just sent but came up failure

Edited by - TitanPa on 27/02/2012 19:37:44
Go to Top of Page
Page: of 24 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply to Topic
 Send Topic to a Friend
 Printer Friendly
Jump To:
The Four Word Film Review Fourum © 1999-2016 benj clews Go To Top Of Page
Snitz Forums 2000